¿Por qué aparece un error de "operación de importación más largo que el tiempo de espera establecido" al exportar una orden de cambio del contrato a Sage 300 CRE?
Problema
Al intentar exportar una orden de cambio del contrato (OCC) de Procore a Sage 300 CRE® con la herramienta Integraciones de ERP, apareció un mensaje de error que decía que la operación de importación tardó más que el tiempo de espera establecido. ¿Qué sucedió y cómo lo soluciono?
- Mensaje de error:
la operación de importación tardó más que el tiempo de espera establecido.
- Causa:
Algunas posibles causas de este problema incluyen:- Un proceso que soporta el servidor Sage 300 CRE® ha dejado de responder.
- Es necesario reiniciar el cliente de sincronización hh2.
Solución
Para solucionar este problema, siga estos pasos en el servidor Sage 300 CRE®:
Paso 1: finalizar la tarea del proceso que no responde
Siga estos pasos en su servidor Sage 300 CRE®:
- Inicie el administrador de tareas.
¡Recomendación!Para saber cómo iniciar el Administrador de tareas para su versión de Microsoft Windows, visite Microsoft soporte. - Haga clic en la pestaña Procesos o Detalles.
- Resalte el Visualizador de objetos de Timberline (es decir, tsOject.exe).
- Haga clic en Finalizar tarea.
- Repita los pasos anteriores para cada instancia de Visualizador de objetos de Timberline en el servidor.
Paso 2: reinicie el servicio de sincronización hh 2
Siga estos pasos en su servidor Sage 300 CRE®:
- Inicie el complemento Servicios MMC.
Recomendación Para saber cómo iniciar Servicios, visite Servicios Microsoft Management Console (MMC). - Haga clic con el botón derecho en el servicio de sincronización hh2 y elija Reiniciar.

Paso 3: vuelva a intentar la exportación de OCC
Después de completar los pasos anteriores, vuelva a intentar el proceso de exportación. Para obtener instrucciones, consulte Exportar un OCC a Sage 300 CRE®.

