Saltar al contenido principal
Procore

Android requisitos

 Importante
La aplicación Android De Procore actualmente requiere Android 9 o posterior. Consulte la siguiente información para obtener más detalles.

Se actualizaron los requisitos de software para la aplicación móvil de Procore Android

¿Qué sucede si mi dispositivo está en una versión anterior de Android?

¿Cómo actualizo mi dispositivo?

Ver también