Saltar al contenido principal
Procore

requisitos iOS

 Importante
La aplicación iOS Procore actualmente requiere iOS 14 o posterior. Consulte la siguiente información para obtener más detalles.

Se actualizaron los requisitos de software para la aplicación de procore iOS

¿Qué sucede si mi dispositivo está en una versión anterior de iOS?

¿Cómo actualizo mi dispositivo?

Ver también