Saltar al contenido principal
Procore

Empezar

Visión general

Esta guía proporciona recomendaciones sobre las mejores prácticas y tutoriales para comenzar.

 Nota:

La aplicación iOS De Procore actualmente requiere iOS 14 o posterior (las versiones de OS Beta no son compatibles).

Si su iPhone o iPad utiliza iOS 13, consulte aplicación iOS Procore: ya no proporciona actualizaciones para iOS 13 para obtener más información. 


Descargar en el App Store

Descargue Procore para iOS

Ajustes